Cisco Paket Tracer Skip to main content

Cisco Paket Tracer

Simulasi cisco packet tracer

Tulisan ini muncul karena keterbatasan perangkat keras untuk praktik jaringan komputer, khususnya materi tentang routing. Diperlukan hardware yang mahal untuk mempraktikkan cara kerja router ataupun mekanisme routing. Misalkan dalam satu kelas terdapat 30 mahasiswa yang terbagi dalam 6 kelompok yang setiap kelompok beranggotakan 5 orang. Andaikan harga satu router sebesar US $ 500 atau sekitar Rp. 5 juta, maka dibutuhkan Rp. 30 juta untuk membeli perangkat router untuk digunakan sebagai bahan praktik. Cisco, sebagai salah satu perusahaan yang membuat perangkat router mengembangkan sebuah software yang bisa digunakan untuk mensimulasikan router Cisco ataupun mekanisme routing. Software itu bisa di download di sini
Sebetulnya masih banyak software simulasi jaringan komputer yang lain, misal GNS3. Pada kesempatan ini kita akan menggunakan software Cisco Packet Tracer untuk simulasi jaringan. Keuntungan menggunakan software ini selain menghemat biaya adalah fleksibel, simulasi bisa dilakukan dimana saja karena software terinstal pada komputer. Tidak seperti kalau kita menggunakan hardware sungguhan hanya bisa dilakukan di Lab karena hardware tersebut tidak boleh kita bawa pulang, kecuali kalau kita membeli secara pribadi yang harganya cukup mahal.
Setelah mendownload software pada link di atas, jalankan software Cisco Packet Tracer dengan mengklik dua kali ikon pada desktop. Untuk sementara ini software tersebut baru tersedia pada lingkungan Windows. Berikut tampilan awal saat software dijalankan. 
Yang perlu diperhatikan adalah pada bagian kiri bawah, pada bagian tersebut terdapat ikon-ikon hardware yang akan kita praktikkan. Ada hardware umum misal switch, ketika ikon switch diklik maka sebelah kiri akan tampil seri hardware switch. Begitu juga ketika ikon End Device diklik, di sebelah kiri akan tampil pilihan end device mulai dari komputer personal sampai handphone yang dilengkapi dengan wifi. 
Selanjutnya kita akan membuat simulasi jaringan komputer, yang masing-masing jaringan terdiri dari satu buah router, satu buah switch, dan dua buah end device dalam hal ini adalah personal komputer desktop, seperti tampak pada gambar berikut. 
Untuk menghubungan perangkat yang satu dengan perangkat yang lain bisa menggunakan ikon Connection yang mempunyai simbol seperti petir, kemudian akan tampil sebelah kiri jenis koneksi, kita pilih yang paling kiri yang artinya software secara otomatis menentukan jenis koneksi dan port yang digunakan. Koneksi dari PC ke swith menggunakan port fasethernet dan kabel straigh through. Koneksi dari switch ke router menggunakan port fast ethernet dan kabel straight through. Koneksi dari router ke router menggunakan port serial. 
Selanjutnya kita akan mengkonfigurasi masing-masing device supaya kesemua device (PC) ini bisa berkomunikasi. Syarat agar device bisa berkomunikasi, device tersebut terletak di dalam satu jaringan, atau kalau terletak dalam jaringan yang berbeda, seperti gambar di atas, harus dihubungkan menggunakan router, yang nanti akan kita konfigurasi juga. Langkah pertama kita mengkonfigurasi end device yang paling mudah yaitu PC. Kita akan memberikan alamat IP pada msing-masing PC, caranya klik dua kali pada ikon PC, pilih tab Config, pilih interface FastEthernet, pilih IP Address Configuration static dan masukkan nilai IP address 192.168.1.2, subnet mask 255.255.255.0. Pada komputer yang satunya pada jaringan yang sama masukkan IP Address 192.168.1.3. Dab pada komputer yang berbeda jaringan masukkan IP Address 192.168.2.2 dan 192.168.2.3. Subnet mask sama 255.255.255.0, seperti terlihat pada gambar berikut. 
Setelah semua PC kita konfigurasi, kita akan cek konektivitas masing-masing jairngan dengan menggunakan perintah ping. Caranya klik dua kali pada komputer dengan ip address 192.168.1.2, pilih tab Desktop, pilih Command Prompt, pada layar komputer akan tampil warna hitam. Ketik ping 192.168.1.3, apabila konfigurasi benar akan tampil reply seperti gambar berikut.
Kemudian ketik ping 192.168.2.2, akan tampil request time out, karena komputer dengan IP Address 192.168.2.2 berada di luar jaringan, sementara router yang kita gunakan untuk menghubungkan dua jringan tersebut belum kita konfigurasi.
Selanjutnya kita akan mengkonfigurasi router, supaya semua komputer di dalam kedua jaringan tersebut bisa berkomunikasi. Caranya klik dua kali pada ikon router, pilih tab CLI, pilih dialog configuration= no, tekan enter dua kali, maka akan tampil sebagai berikut. 
Selanjutnya ketikan perintah berikut pada router. 
Router>enable
Router#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#hostname SATU
SATU(config)#line vty 0 4
SATU(config-line)#login
% Login disabled on line 66, until 'password' is set
% Login disabled on line 67, until 'password' is set
% Login disabled on line 68, until 'password' is set
% Login disabled on line 69, until 'password' is set
% Login disabled on line 70, until 'password' is set
SATU(config-line)#password password
SATU(config-line)#exit
SATU(config)#enable secret admin
SATU(config)#exit

%SYS-5-CONFIG_I: Configured from console by console
SATU#int
SATU#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
SATU(config)#int
SATU(config)#interface fast
SATU(config)#interface fastEthernet 0/0
SATU(config-if)#des
SATU(config-if)#description link to lokal SATU
SATU(config-if)#ip address 192.168.1.1 255.255.255.0
SATU(config-if)#no shut
SATU(config-if)#no shutdown

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

SATU(config-if)#exit
SATU(config)#int
SATU(config)#interface serial2/0
SATU(config-if)#ip address 10.1.1.1 255.0.0.0
SATU(config-if)#ban
SATU(config-if)#bandwidth 64
SATU(config-if)#clo
SATU(config-if)#clock rat
SATU(config-if)#clock rate 6400
Unknown clock rate
SATU(config-if)#des
SATU(config-if)#description link to DUA
SATU(config-if)#no shut
SATU(config-if)#no shutdown

%LINK-5-CHANGED: Interface Serial2/0, changed state to down
SATU(config-if)#exit
SATU(config)#router rip
SATU(config-router)#network 192.168.1.0
SATU(config-router)#network 10.0.0.0
SATU(config-router)#^Z
SATU#
%SYS-5-CONFIG_I: Configured from console by console

SATU#cop
SATU#copy run
SATU#copy running-config sta
SATU#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]
SATU#
Selanjutnya konfigurasi router yang kedua dengan cara yang sama, namun ada perbedaan pada IP Address yang digunakan yaitu, fastethernet 192.168.2.1 dan serial 10.1.1.2 subnet yang digunakan sama dengan subnet mask router SATU. 
Setelah semua dikonfigurasim tunggsu sesaat sampai semua perangkat memuat konfigurasi yang diberikan. toko bunga di bekasi 
Selanjutnya kita cek konektivitas mulai dari komputer dengan ip addess 192.168.1.2, klik dua kali pilih tab desktop, pilih command prompt. Ketik ping 192.168.1.3. Komputer dengan ip address 192.168.1.3 berada dalam satu jaringan, sehingga kemungkinan besar langsung otomatis tersambung dengan switch. 
Selanjutnya ketika ping 192.168.1.1, ip address ini adalah ip address port fastethernet router SATU yang terhubung dengan switch. Kalau konfigurasi kita tadi benar akan tampil sebagai berikut. 
Selanjutnya ketik ping 10.1.1.1, ip address ini adalah alamat port serial pada router SATU. Sebelumnya perli ditambahkan alamat gate way untuk masing-masing komputer, caranya klik dua kali ikon komputer, pilih tab config, pilih global setting, masukkan ip address gateway static 192.168.1.1 untuk jaringan satu dan 192.168.2.1 untuk jaringan dua. Kalau benar akan tampil seperti berikut. 
Selanjutnya ketik ping 10.1.1.2, ip address ini adalah port serial pada router DUA. Kalau benar akan tampil seperti berikut. 
Yang terakhir kita akan memeriksa konektivitas dengan salah satu komputer yang terletak pada jaringan dua, dengan menetikkan ping 192.168.2.3. Jika benar hasilnya:
Selesai sudah konfigurasi dua router pada dua jaringan komputer, semakin banyak jumlah jaringan komputer maka jumlah router yang dibutuhkan semakin banyak. Silakan mencoba dengan konfigurasi anda sendiri-sendiri.

Comments

Banyak dibaca

Download Driver Printer Epson L385 Free For Windows 7,8,10

Download Driver Printer Epson L385,L365 Dan lainnya.

Pertama saya akan memperkenalkan produk Printer Epson L385
Secara singkat, Printer Epson L385 ini memiliki keunggulan salah satunya yaitu head dan catridge terpisah dan pengisian tinta pun ada di luar sehingga kemungkian head atau catridge untuk rusak sangat jauh dibanding dengan printer lainnya.

nah keunggulan yang lainnya yang saya sudah rasakan adalah kualitas yang sangat bagus dalam menscan dokumen foto atau apapun itu ketika saya scan nampak hasilnya sangat bagus sekali, silahkan anda coba sendiri.

Nah untuk memanfaatkan waktu marilah kita mulai tutorial bagaimana cara instal dan link download Printer Epson L385


Hal - hal yang harus di lakukan adalah

Pertama
Download driver di link berikut ini Driver Epson L385

Kedua
Klik Driver yang sudah di download tadi dan klik run dan muncul jendela untuk instal lalu klik yes

Ketiga
Kemudian setelah itu file akan compres otomatis dan keluar beberapa step untuk instal Printer Epson L385 dan…

TEMA LINE OFFICIAL GRATIS

Berikut ini adalah Kumpulan tema LINE official gratis part 2 untuk pengguna Android dan iPhone/iPad (iOS). Kumpulan tema LINE official ini dapat kamu download gratis dan akan kami selalu update bila ada versi terbarunya. Tambahkan akun official LINE inwepo untuk update info tutorial menarik lainnya: Cara download tema: Tap atau klik link tema yang ingin di download.lewati link url(skip ad).Akan di arahkan ke mediafire.Tap atau klik  tombol download.Tutorial penggunaan dan cara ganti tema; Cara Ganti Tema LINE Manual Tanpa Aplikasi di Android (rekomendasi)Cara Ganti Tema LINE Menggunakan Aplikasi Theme ChangerCara Ganti Tema LINE di iOSCara Mengatasi “unable to apply the theme” di Android dan iOSCara Mengatasi Ganti Tema Line yang Kembali ke SemulaCara Mengatasi “Import Fail” (Gagal Import Tema) di Theme ChangerCara Mengatasi Download tema di Mediafire yang Gagal/tidak komplit di browser Google ChromeCara Mudah Ganti Tema LINE Dengan LINE Mod(Baru)Kumpulan Tema LINE Creator Gratis Baru! 2…

Download Line premium 7.5.0.apk

Download Line Premium 7.5.0 apk
Halo sahabat Kalian tentu sudah tahu betapa banyaknya pengguna line khususnya di Indonesia nah namun ada beberapa fitur yang tidak bisa dijalankan ketika kita menggunakan Line versi yang tidak sesuai dengan ketentuan contohnya adalah ketika kita ingin bermain game yang difasilitasi oleh Line yang bernama Werewolf Party 2 pada game tersebut hanya Line diatas 7.5 yang bisa menggunakan Game tersebut.
Nah pada kesempatan kali ini saya ingin berbagi link download line versi 7.5.apk. di bawah ini
DOWNLOAD LINE PREMIUM 7.5.0.APK

Cara Menggunakan Line Premium versi 7.5.0
Saat pertama kali instalasi, kalian tidak dapat langsung mengunduh tema yang ada pada aplikasi line premium ini, kalian harus mengaktifkan sebuah fitur pada line premium.

Uninstall Line original milik kalian. dont worry broth semua data, baik tema atau sticker yang telah kalian beli / unduh tidak akan hilang. Kalian dapat mengunduh kembali setelah login, unduh sticker yang telah kalian beli sebel…